Bounding box error


#1

Why do we get bounding box error on adding a WMS link and no image shows? On editing the preview option to Extended_preview, No bounding box error shows but still image data not displayed.


WMS service does not show image data
#2

Hi Bhavna,
could you let me know first section of Instance ID?
If it is “c93dac37-e02d-”, then the reason for no images was in the fact that your account expired on 18th of January. I have extended the trial for another month and now it should work.
Can you please check?


#3

as mentioned before, i have tried with an active account. Let me try further today. will get back.


#4

@gmilcinski
Actually I was facing the same problem.After editing the preview option to “EXTENDED_PREVIEW”,still no images data is displayed.Also my trial account is not expired ,as mentioned by you in your earlier reply, the possible reason for this problem.Instead opening new query I thought if I could get help here only.Please help regarding this problem.Thank You in advance.


#5

Do you still get this error?
If yes, please provide more information on how to reproduce the steps.


#6

Yes I am still getting the bounding box error.After setting the preview option to “EXTENDED_PREVIEW” , I just opened the layer in playground and it is showing bounding box error!


#7

Can you please provide first part of your Instance ID, so that we can look into it?


#8

first part of instance id is:- “e34a312b-17df”


#9

I cannot find this instance on either of your accounts (the ones mentioned in WMS service does not show image data). Can you please let me know, which account this instance is tied to?


#10

This instance id will be available in account “mansimittal06@yahoo.in”.


#11

I checked this instance and the layer “Geology” (the one from the screenshot above) was set to “PREVIEW” instead of “EXTENDED_PREVIEW”. I changed that and now it seems it works?
You need to set this parameter for each layer separately (for those, that you want to be configured like this obviously).


#12

Earlier it was not working and I was checking only on TRUE_COLOR layer by setting preview to “EXTENDED_PREVIEW”, not for all layers.My mistake, for not mentioning it before.I don’t understand what was going wrong, but it is working now with “EXTENDED_PREVIEW”.Other than setting “EXTENDED_PREVIEW”, is there anything that I might be missing in settings or somewhere else?


#13

No, I do not think so.
So I hope it works now OK?


#14

Yes it works now.Thank you.