Paid Tier 3 data, but get error when downloading it

Hello,

I recently purchased a package for Tier 3 PlanetScope imagery data, was charged successfully. However, I get an error (insufficient quota) in the Request Builder → 3rd Party Data Import → My Subscriptions when submitting the order.

Please let me know what else I need to do so I can get the data. Thx

image

Can you provide the example of the request you would like to do (make sure to mask the token and other privacy-related data, i.e. collection etc.)

Hello,

Below are screenshots of the request. Let me know if you need anything else to troubleshoot.

image

image

Can you paste the GeoJSON in machine-readable way?

Here is the geojson:
{
“type”: “MultiPolygon”,
“coordinates”: [
[
[
[
-90.5213793661962,
14.65771555692784
],
[
-90.52203352291427,
14.656944586510123
],
[
-90.52278697127703,
14.656214500887284
],
[
-90.52309652758112,
14.656664233630954
],
[
-90.5211749422218,
14.658597500360228
],
[
-90.5208069790679,
14.658229537206317
],
[
-90.5213793661962,
14.65771555692784
]
]
],
[
[
[
-90.49817198412303,
14.704769596885242
],
[
-90.49839554310162,
14.703783524991366
],
[
-90.49872604660413,
14.702787795667277
],
[
-90.4992084690421,
14.703043438460014
],
[
-90.49839850798058,
14.705646124307059
],
[
-90.49790210472244,
14.705489991124836
],
[
-90.49817198412303,
14.704769596885242
]
]
],
[
[
[
-90.49812744981877,
14.752222832754327
],
[
-90.4973816084903,
14.751660897506847
],
[
-90.49635990804033,
14.751160264286364
],
[
-90.49667663517982,
14.75071071608838
],
[
-90.49804571378277,
14.751507642439353
],
[
-90.49895502718324,
14.75215131372283
],
[
-90.49845439396276,
14.752611078925314
],
[
-90.49812744981877,
14.752222832754327
]
]
],
[
[
[
-90.50594258407877,
14.770180915184689
],
[
-90.50524858154401,
14.770646198291733
],
[
-90.50496980796306,
14.771006964102373
],
[
-90.50501900330087,
14.771318534575197
],
[
-90.50471836512534,
14.771362263764367
],
[
-90.50452704992273,
14.771099888629356
],
[
-90.50459264370649,
14.770810182751115
],
[
-90.50480035735504,
14.770504078426937
],
[
-90.50592091782747,
14.769536570116585
],
[
-90.5061614283679,
14.769842674440763
],
[
-90.50594258407877,
14.770180915184689
]
]
]
]
}

There seems to have been an error in configuration of the tiers, sorry about that.
Can you try again?

It works now, thank you